Mais

Não é possível ver OpenLayers em Plug-in no QGIS?


Embora eu tenha instalado o plugin OpenLayers no QGIS 2.4, não consigo vê-lo na lista quando clico em Plugins.

Alguém mais tem esse problema?


Ao contrário das versões anteriores, o plugin OpenLayers agora reside no rede cardápio:


Desde QGIS 2.4, está no submenu "Web".

Foi uma espécie de decisão de design mover os plug-ins doplugarsubmenu paraRaster/Vetor/Redesubmenus.

Se você atualizou do QGIS 2.2, você também deve atualizar o plugin.

Se você tiver outra instalação do QGIS 2.2 em uma pasta diferente, você deve reativar o plugin no QGIS 2.4 após cada execução do QGIS 2.2, porque a última versão não é compatível com o QGIS 2.2 ou anterior.


Para meu QGIS 2.4, ele está localizado em:

Web> plugin OpenLayers


Eu enfrentei o mesmo problema no QGIS 2.14.3, mas o problema era porque eu estava conectado à rede VPN corporativa que tem uma estrutura que impede o download de todos eles, então a janela do gerenciador de plug-ins não estava mostrando nenhum plug-in importante no Lista. Assim que me desconectei da VPN corporativa, comecei a ver esses plugins importantes no menu do gerenciador.


Assista o vídeo: Solve all Plugins Install Problems on QGIS. Openlayers plugin qgis (Outubro 2021).