Mais

Conflitos durante a instalação do postgresql9.3-postgis2.1, QGIS e gdal-bin


Eu quero usar postgresql9.3-postgis2.1 e gdal-bin parallel.

Consultei as instruções aqui para instalar o postgresql-9.3 no ubuntu 12.04. Eu instalei o qgis daqui

Ao instalar o gdal-bin, ele removerá o postgis. À medida que exploro, encontrei uma pergunta semelhante que diz O repositório ubuntugis-unstable e o repositório postgresql não funcionarão juntos.

Então, como pode instalar postgresql9.3-postgis2.1 e gdal-bin parallel. Alguém pode ajudar a resolver o problema, Qualquer sugestão será de grande ajuda para mim.

Obrigado


Eu instalei o postgis configurando usando o código-fonte.

Baixe o código-fonte PostGIS mais recente e compile-o

wget http://download.osgeo.org/postgis/source/postgis-2.1.0.tar.gz tar xzvf postgis-2.1.0.tar.gz cd postgis-2.1.0 ./configure make checkinstall

Para mais detalhes visite, Obrigado